大參考

 找回密碼
 立即注冊
查看: 85612|回復: 107
打印 上一主題 下一主題

強勢股出擊公式

  [復制鏈接]
跳轉到指定樓層
樓主
發表于 2011-12-16 15:26:31 | 只看該作者 回帖獎勵 |倒序瀏覽 |閱讀模式
黃線是個股強度 白線是大盤走勢 黃線上穿白線 代表個股強于大盤。
紫色的強勢出擊 信號出現 代表個股要強勢啟動了,這個時候分批介入 一般不會有追高的風險。
如果紫色信號和綠色的大資金YJ主升浪 信號,還有紅色的強勢出擊預警信號, 三個信號共振 ,就是比較強勢的時候了,追漲要注意 盡量沿著5日線的買點買或者等回調到13日線或21日線的時候介入,不回帖源碼不全哦。

下面是強勢股出擊的源碼:

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
MA4:=MA(CLOSE,55);
大盤6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盤12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盤24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盤: (大盤6日 + 大盤12日 + 大盤24日)/3;
個股6日:=(C-MA(C,6))/MA(C,6)*100;
個股12日:=(C-MA(C,12))/MA(C,12)*100;
個股24日:=(C-MA(C,24))/MA(C,24)*100;
個股: (個股6日 + 個股12日 + 個股24日)/3;
強勢出擊:IF(大盤>REF(大盤,1) AND CROSS(個股,大盤),10,0 ),NODRAW;
STICKLINE(強勢出擊,0.1,6,3,0),COLORF00FF0;
出擊:=IF(CROSS(個股,0),5,0);
穿大盤:=IF(CROSS(個股,大盤),10,0);
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=QJ0*(MIN(OPEN,CLOSE)-LOW);
QJ2:=QJ0*(JJ-MIN(CLOSE,OPEN));
QJ3:=QJ0*(HIGH-MAX(OPEN,CLOSE));
QJ4:=QJ0*(MAX(CLOSE,OPEN)-JJ);
DDX:=IF(HIGH=LOW,4*QJ0,((QJ1+QJ2)-(QJ3+QJ4)))/SUM(VOL,10)*100;
DDY:=((QJ2+QJ4)-(QJ1+QJ3))/SUM(VOL,10)*100;
DDZ:=((QJ1+QJ2)-(QJ3+QJ4))/((QJ1+QJ2)+(QJ3+QJ4))*100*17;
強勢YJ:=DDX>2 AND DDZ>100 AND DDY>3 AND VOL/CAPITAL*100>3;
強勢出擊預警:個股24日>0 AND 出擊>0 AND 穿大盤>0 AND 強勢YJ>0 AND MA2>REF(MA2,1),COLORRED;
五日走強:=MA1>REF(MA1,1);
十三日走強:=MA2>REF(MA2,1);
二十一日走強:=MA3>REF(MA3,1);
主升浪:=五日走強 AND 十三日走強 AND 二十一日走強;
VAR31:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主買:=IF(CLOSE>OPEN,VAR31*(HIGH-LOW),IF(CLOSE<OPEN,VAR31*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
大資金YJ主升浪:強勢YJ>0 AND 主升浪>0 AND 主買>2700,COLORGREEN;
STICKLINE(大資金YJ主升浪,0.3,4,2,1),COLORGREEN;   





回復

使用道具 舉報

沙發
發表于 2012-2-8 09:52:48 | 只看該作者
看不懂啊,老大,能不能做點普及性的知識或者推薦幾本書呢?非常感謝!
回復 支持 反對

使用道具 舉報

板凳
發表于 2014-9-23 14:56:32 | 只看該作者
謝謝樓主公式,試一試看
回復 支持 反對

使用道具 舉報

地板
發表于 2014-9-23 16:28:51 | 只看該作者
看看有用嗎?
回復 支持 反對

使用道具 舉報

5#
發表于 2014-9-23 16:33:04 | 只看該作者

謝謝樓主公式,試一試看
回復 支持 反對

使用道具 舉報

6#
發表于 2014-9-23 21:27:12 | 只看該作者
怎么使用?
回復 支持 反對

使用道具 舉報

7#
發表于 2014-9-23 22:37:35 | 只看該作者
jctaixu 發表于 2014-9-23 16:33
謝謝樓主公式,試一試看

jctaixu 發表于 2014-9-23 16:33
謝謝樓主公式,試一試看.
回復 支持 反對

使用道具 舉報

8#
發表于 2014-9-23 22:38:43 | 只看該作者
jctaixu 發表于 2014-9-23 16:33
謝謝樓主公式,試一試看

謝謝樓主公式,試一試看.
回復 支持 反對

使用道具 舉報

9#
發表于 2014-11-10 21:07:34 | 只看該作者
謝謝樓主公式,試一試看
回復 支持 反對

使用道具 舉報

10#
發表于 2014-11-10 21:44:13 | 只看該作者
試試看,謝謝
回復 支持 反對

使用道具 舉報

您需要登錄后才可以回帖 登錄 | 立即注冊

本版積分規則



QQ|小黑屋|大參考 |

GMT+8, 2020-7-20 17:21 , Processed in 1.140668 second(s), 18 queries .

mt4官網

Powered by 大參考 X3.4 © 2011-2017 dacankao.com 廣告QQ:3037457936

豫公網安備41010502003328號

  豫ICP備17029791號-1

廣州白癜風醫院 飄花影院
快速回復 返回頂部 返回列表
北京pc蛋蛋稳赚不赔